Active Snyc Problem

Discussion in 'HTC Touch Diamond' started by Johnnie, Apr 17, 2009.

  1. Johnnie

    Johnnie Guest

    Active Snyc Problem

    I have developed a problem with Active sync. Everything was working great until yesterday and now my pc can not connect with my HTC Touch Diamond. When I dock my phone, my pc's active sync starts automatically but can't connect. I have tried different cables and different computers--soft reset on the phone. When I connect my wife's phone--it connects--also a Touch Diamond. Any suggestions
    Thanks, JB
  2. PacoJr67

    PacoJr67 Active Member

    you mentioned that you tried syncing on a different computer, was one vista and one XP by chance?
  3. Johnnie

    Johnnie Guest

    No--one was xp home and one xp pro
  4. fr4nk1yn

    fr4nk1yn New Member

    Does the phone show in Windows Explorer as a removable drive?
  5. Johnnie

    Johnnie Guest

    Not it doesn't--but when I connect my wife's phone--same model--it shows
  6. Johnnie

    Johnnie Guest

    Am getting "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client" when I run Troubleshooter for Active Sync. I do have Outlook set as my default mail client. Is this any help.
  7. Johnnie

    Johnnie Guest

    Another thing I have noticed is that when the phone is docked, it shows up in device manager under network adapters and a windows mobile device.
  8. nicholasbahl

    nicholasbahl Guest

    hey johnnie, i had a similar problem on my touch, its annoying i know. One day i stumbled across the solution, it was somewhere in start, settings, connections, pc to usb, advanced and there was something that sounded really cool like "enhanced networking something bla bla bla" i probably checked it one day and had no idea. but by unchecking it i was able to connect with activesync once again. Give it a try if ya can otherwise good luck
  9. PacoJr67

    PacoJr67 Active Member

    that setting is enabled by default, and on most computers it will work fine that way. but there are some where you need to disable that to get active sync working
  10. toenail

    toenail Guest

    are you still getting the msg when you connect usb saying activesync or disk drive.. maybe it is set to drive by default.. check that in your connection settings
  11. april09

    april09 New Member

    reply

    I agree with above. You just need to switch USB mode into ActiveSyn.

Share This Page