6.1 up and running ???? Please post to confirm

Discussion in 'Moto Q 9h' started by mexiken, Aug 1, 2008.

  1. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    6.1 up and running ???? Please post to confirm

    For those of us who have 6.1 running, can you please post what drivers you used, what OS you are using (and any SP's you have applied), and what version of RSD Lite you have ???? It will help me much in aiding other folks, thank you.

    I'll start:

    mexiken: Flashed via Vista Home Premium, Drivers 3.3 and RSDLite 4.1

    Oh, and thanks in advance :)
  2. mbrown15

    mbrown15 New Member

    Joined:
    May 25, 2008
    Messages:
    88
    Likes Received:
    0
    mbrown15: XP Pro SP3 RSD lite 3.8 did not need any special driver so don't know which version.

    PS: I had already installed the Motorola Software update tool, so that may have included an adequate driver.
  3. sniffs

    sniffs New Member

    Joined:
    May 19, 2008
    Messages:
    248
    Likes Received:
    0
    I'm working fine, Vista 32bit, RSD4.1 =)
  4. r4wheel

    r4wheel New Member

    Joined:
    Jul 30, 2008
    Messages:
    4
    Likes Received:
    0
    Working great: Vista Business 32bit, RSDLite 4.2
  5. RedScare

    RedScare New Member

    Joined:
    Jul 7, 2008
    Messages:
    90
    Likes Received:
    0
    XP Pro. RDS 4.1. Have upgraded, and downgraded back to 6.0, at least 4 times with no problems.

    Having fun tinkering with 6.1.

    Thanks Mex.
  6. RJNJC

    RJNJC New Member

    Joined:
    Jan 6, 2008
    Messages:
    346
    Likes Received:
    0
    OS: XP Pro SP2
    Drivers: v3.5.0
    RDSlite: v4.1
    Status: A-OK

    Thanks!

    :2cool: R J
  7. reckoningday

    reckoningday New Member

    Joined:
    Mar 30, 2008
    Messages:
    210
    Likes Received:
    0
    Windows Vista Home Premium 32 bit
    RSD Lite 4.2

    Not sure on the drivers.
  8. CoachTom

    CoachTom New Member

    Joined:
    Jul 22, 2008
    Messages:
    8
    Likes Received:
    0
    Vista Ultimate 32bit, and RSDLite 4.1. No drivers needed.
  9. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    Vista Ultimate 32bit
    Driver: 3.5
    RSD Lite 4.2
  10. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    Windows XP Pro, Service Pack 2
    RSD Lite 4.1
    Drivers - N/A..I downloaded and installed all sorts of drivers. Nothing worked until I put the phone into boot mode manually.
    Status - Groovy :smile:
  11. FWTeacher

    FWTeacher New Member

    Joined:
    Jul 31, 2008
    Messages:
    4
    Likes Received:
    0
    It took a reinstall of Vista to get it done, but it's done!

    RSD Lite 4.2
    OS: Vista Home Premium
  12. cyberillusion

    cyberillusion New Member

    Joined:
    Jun 27, 2008
    Messages:
    126
    Likes Received:
    0
    XP Pro SP3
    Drivers: v3.5
    RSD 4.1

    Didn't have any issues.

    Now if I could just get my Windows Live panel back up and running! :tounge:
  13. MystressNyx

    MystressNyx New Member

    Joined:
    Jun 4, 2008
    Messages:
    34
    Likes Received:
    0
    OS: XP Pro SP2
    Drivers: v3.5 - A preemptive strike so I don't know if I needed it or not
    RSDLite v4.1

    Plugged it in, hit Start, and went off to do something else. Came back to a shiny new OS. lol
  14. gprice

    gprice New Member

    Joined:
    Jun 18, 2008
    Messages:
    8
    Likes Received:
    0
    Working Great!

    Using: XP Pro SP3
    Drivers: v3.5
    RSD 4.1

    I now have tethering working as before. Upgrade performed flawlessly!

    Thanks.
  15. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    Win XP media center edition SP2
    RSDLite 4.1.

    Had the same problem as many others with the message about SE Flash OMAP and all that.

    I agree with TBrown15 and believe the missing drivers/programs are in the Motorola Software Upgrade program. Would make sense since this is Motorola's flash program.

    The 6.1 upgrade with RSDLite had no problems after the Motorola Upgrade tool was installed.

    The RSDUpgrade.exe program(virus?) can be quarantined if asked by your antivirus program. It does not affect the RSDLite program.
  16. dwboston

    dwboston New Member

    Joined:
    Jan 15, 2008
    Messages:
    196
    Likes Received:
    0
    OS: Vista Home Premium
    Drivers: v3.5
    RSD Lite: v4.1

    Upgrade worked flawlessly. No problems with any of my apps so far.
  17. p0lye

    p0lye New Member

    Joined:
    Mar 21, 2008
    Messages:
    70
    Likes Received:
    0
    up and running...installed without incident. still testing the waters.

    OS - XP SP2
    Drivers - not sure
    RSD - 3.6
  18. No Remorse

    No Remorse New Member

    Joined:
    Jul 26, 2008
    Messages:
    20
    Likes Received:
    0
    vista home premium, rsd lite 4.1, 3,5 drivers.beautiful os. lightning fast. Mexiken I owe you my first born!
  19. mmeiners

    mmeiners New Member

    Joined:
    Aug 1, 2008
    Messages:
    12
    Likes Received:
    0
    Vista 32 Ultimate SP1, RSDLite 4.2, Driver 3.0

    Everything worked fine except that I had to put the phone into boot mode manually (*#ON)
  20. GraemeCR

    GraemeCR New Member

    Joined:
    Jul 27, 2007
    Messages:
    392
    Likes Received:
    0
    Vista Ultimate x32, SP1
    RSDLite 4.1
    Driver 3.5

    Flashed flawlessly from both Bootloader and ActiveSync connection.
    (Yeah, I've flashed a few times already. Not because of problems with the file. Trying some things. :smile:)

Share This Page