3 Dead Q9Ms

Discussion in 'Moto Q 9m' started by Justintime, Apr 12, 2008.

  1. Justintime

    Justintime New Member

    3 Dead Q9Ms

    Hi,
    I have a friend who recently signed up for Verizon Wireless service. I personally use an enV and love it...He went for the Motorola Q9M. He has been in love with this phone for a while now and finally got his hands on it.

    He had his first Q9M for 3 days...It erased his contacts so when he was getting text messages the person's numbers were coming up rather than the person's name. He thought that was weird but then he went to the camera feature to take a picture and it said the memory was full. He then preceeded to shut the phone off and reboot it...It never got past the Verizon Wireless logo screen. He took it back to Verizon and the tech said he was shocked that one went so fast and that his issue was unique and replaced the phone with a brand new one off the shelf.

    He had that new one for 3 days and then the phone wouldn't boot past the Verizon Wireless logo...They asked if he abused it and of course he did not...I am not even allowed to touch it and I know alot about phones but this problem stumps me and the techs..They then asked if he had put any 3rd party software on it..He replied "I don't even know how to put anything on it that isn't already on it."

    Anyone have any clue what could be going on?

    Thanks!
  2. Justintime

    Justintime New Member

    According to my friend, Verizon claims this is a "unique" situation and the techs have NEVER seen this issue...I highly doubt this is the only time they have seen this happen...
  3. capo8488

    capo8488 New Member



    did you try the hard reset?
    mine wouldnt go past the windows screen, but that fixed it..
    idk...its a suggestion..
  4. Justintime

    Justintime New Member

    He tried everything....nothing helped.
  5. bobby-n

    bobby-n New Member

    when you turn the Q on hold the center key and when it asks you to master reset choose yes
  6. any update? I am on 6 months with my phone which is a record because I usually get them replaced for one reason or another with software issues.
    the 9m has been rock solid....did he get it from a verizon store or authorized reseller (which have been known to pass off used phones as new)
  7. Lexemom

    Lexemom New Member

    I am currently on my 3rd Moto Q. The first one I purchased last 2 days before having the same issue (frozen on one screen and even their techs couldn't get it to respons). The replacement one lasted only a matter of a few hours before having the same issue. I picked up my 3rd one and this one has lasted a whole week so far (keeping my fingers crossed).

    While in line waiting for them to transfer my contacts from my original phone, I talked with a gentleman who had already gone through 3 of them and was picking up his 4th one for the exact same problem. I am unsure if there was a bad shipment sent to the store (which is an authorized Verizon store). They did mention that they would probably be contacting Motorola directly to let them know of the signifcant problems.
  8. igotaq

    igotaq New Member

    I heard there is an update coming out for this issue.
  9. mike250rs

    mike250rs New Member

    pretty high fallout rate..

    was it the 9m that needed the two step mster reset to fix the memory problem? can't remember.....no coffee yet.
  10. Lexemom

    Lexemom New Member

    The technicians in the store said they'd never seen or heard anything like (even though I knew there had been problems from researching it on the net after the 2nd phone).
  11. magicman08

    magicman08 New Member

    so uhhhh.....don't get another q9m......okay, when you touch them....they break
  12. magicman, your link isn't working.:frown:
  13. magicman08

    magicman08 New Member

    ass... why don't you bug someone else

    O and what link?

  14. useful programs link.
    I click on it and it gives me a blank error page.
  15. This referring to me???
  16. magicman08

    magicman08 New Member

    honestly 100% it works on firefox
  17. Server not found













    Firefox can't find the server at forum.smartappsworld.com.








    * Check the address for typing errors such as
    ww.example.com instead of
    www.example.com

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.







    This is what is appearing for me on firefox.
  18. Justintime

    Justintime New Member

    First off..I specifically stated a friend. I am not a big Q fan or even a motorola fan.
    Second...that didn't add anything to the conversation so please refrain from posting if you are going to be rude and call others names.
    Thanks.
  19. magicman08

    magicman08 New Member

    ugh....humor at times comes off as mean on here....but i see where u goin with that...
  20. I understand you're not a q/ moto fan as I wasn't until I went from the treo to the 9m. Why doesn't your friend post with any questions? maybe he is having trouble understanding the device?

Share This Page